Java

If you are planning on using the Java Workshop, you obviously will need to have a JDK installed. Specifically, you will need JDK 8 or later. You can find information about downloading and installing the Amazon Corretto 8 distribution here. Other JDK 8 distributions are available if you do not wish to use Amazon Corretto.