.NET

If you are planning on using the .NET Workshop, you obviously will need to have the .NET Core SDK installed. Specifically, you will need version 3.0 or later. You can find information about downloading and installing .NET Core SDK here.

We will be using the .NET Core CLI for this project, so if you are not familiar, please take a look at their documentation.